<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/aLQ08ovrQmVz4tmFoQsSpMlTqkQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sofmag.com/xmlrpc.php" />
<title>Soldier of Fortune Magazine &#8211; The Journal of Professional Adventurers</title>
<meta property="og:title" content="Soldier of Fortune Magazine" />
<meta property="og:type" content="website" />
<meta property="og:description" content="The Journal of Professional Adventurers" />
<meta property="og:url" content="https://sofmag.com/" />
<meta property="og:site_name" content="Soldier of Fortune Magazine" />
<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
						div.heateor_sss_horizontal_sharing .heateor_sss_square_count{display: block}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Soldier of Fortune Magazine &raquo; Feed" href="https://sofmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Soldier of Fortune Magazine &raquo; Comments Feed" href="https://sofmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Soldier of Fortune Magazine &raquo; Home Comments Feed" href="https://sofmag.com/home-2/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=G-CD8E57LGEC" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sofmag.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://sofmag.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://sofmag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://sofmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://sofmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://sofmag.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://sofmag.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://sofmag.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://sofmag.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://sofmag.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://sofmag.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://sofmag.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sofmag.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sofmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/sofmag.com","hash_tracking":"false","ua":"","v4_id":"G-CD8E57LGEC"};/* ]]> */
</script>
<script type='text/javascript' src='https://sofmag.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<link rel="https://api.w.org/" href="https://sofmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sofmag.com/wp-json/wp/v2/pages/5134" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sofmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sofmag.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://sofmag.com/" />
<link rel='shortlink' href='https://sofmag.com/' />
<link rel="alternate" type="application/json+oembed" href="https://sofmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofmag.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sofmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsofmag.com%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://sofmag.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<style>img#wpstats{display:none}</style>
<link rel="shortcut icon" href="https://www.sofmag.com/wp-content/uploads/2022/05/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://sofmag.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://sofmag.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://sofmag.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://sofmag.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://sofmag.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script src="/wp-content/adRotator.js"></script>
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


::-moz-selection { background: #00afe0;}
::selection { background: #00afe0; }
#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body {
	background-color: #1f1f1f !important;
	background-image : url(https://sofmag.com/wp-content/themes/sahifa/images/patterns/body-bg5.png);
	background-position: top center;
}

a {
	color: #6e0000;
	text-decoration: none;
}
		
a:hover {
	color: #bd0000;
}
		
.adsHeaderBannerContainer,
.adsBelowHeaderBannerContainer,
.adsBelowHeaderBannerContainer2,
.adsSidebarRotateContainer,
.adsFrontPageTopContainer,
.adsFrontPage2Container,
.adsAboveArticleContainer {
  height: 156px;
  overflow: hidden;
}

.adsHeaderBannerContainer .dfad,
.adsBelowHeaderBannerContainer .dfad,
.adsBelowHeaderBannerContainer2 .dfad,
.adsSidebarRotateContainer, .dfad
.adsFrontPageTopContainer .dfad,
.adsFrontPage2Container .dfad,
.adsAboveArticleContainer  .dfad {
  display: none;
}
p.post-meta span.post-views {
  display:none;
}



@media only screen and (max-width: 985px) and (min-width: 768px){
	.header-content #slide-out-open {
  top:32px;
}
.top-nav, #main-nav, #live-search_sb {
  display: block;
}
nav#main-nav {
  display:none;
}
}

@media only screen and (max-width: 767px) and (min-width: 480px){
	.header-content #slide-out-open {
  top:32px;
}
.top-nav, #main-nav, #live-search_sb {
  display: block;
}
nav#main-nav {
  display:none;
}
}

@media only screen and (max-width: 479px) and (min-width: 320px){
	.header-content #slide-out-open {
  top:32px;
}
.top-nav, #main-nav, #live-search_sb {
  display: block;
}
nav#main-nav {
  display:none;
}
}

</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/sofmag.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>

<meta property="og:type" content="website" />
<meta property="og:title" content="Soldier of Fortune Magazine" />
<meta property="og:description" content="The Journal of Professional Adventurers" />
<meta property="og:url" content="https://sofmag.com/" />
<meta property="og:site_name" content="Soldier of Fortune Magazine" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Home" />
<meta name="twitter:card" content="summary" />

</head>
<body id="top" class="home page-template-default page page-id-5134 lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://sofmag.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://sofmag.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header full-logo center-logo">
<div id="top-nav" class="top-nav">
<div class="container">
<div class="top-menu"><ul id="menu-top-nav" class="menu"><li id="menu-item-95996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95996"><a href="https://sofmag.com/about-soldier-of-fortune/">About</a></li>
<li id="menu-item-95994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95994"><a href="https://sofmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-95995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95995"><a href="https://sofmag.com/advertising-with-soldier-of-fortune-magazine/">Advertise</a></li>
<li id="menu-item-133571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133571"><a href="https://sofmag.com/newsletter-signup/">Sign Up for Newsletter</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="https://sofmag.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://sofmag.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
<h1> <a title="Soldier of Fortune Magazine" href="https://sofmag.com/">
<img src="https://www.sofmag.com/wp-content/uploads/2022/06/sof-logo-v3-1.png" alt="Soldier of Fortune Magazine" /><strong>Soldier of Fortune Magazine The Journal of Professional Adventurers</strong>
</a>
</h1> </div>
<div class="e3lan e3lan-top"> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-132345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-5134 current_page_item menu-item-132345"><a href="https://sofmag.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://sofmag.com/articles/war/">WAR</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://sofmag.com/articles/security/">SECURITY</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://sofmag.com/articles/survival/">SURVIVAL</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a title="Firearms, Gear, Ammo, and More" href="https://sofmag.com/articles/guns-gear/">GUNS &#038; GEAR</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://sofmag.com/articles/second-amendment/">2ND AMEND.</a></li>
<li id="menu-item-132782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132782"><a href="https://sofmag.com/articles/the-fire-pit/">THE FIRE PIT</a></li>
<li id="menu-item-1356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1356"><a href="https://sofmag.com/articles/best-of-sof/">BEST OF SOF</a></li>
<li id="menu-item-83622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83622"><a title="Badass of the Week" href="https://sofmag.com/articles/bad-ass-of-the-week/">BADASS</a></li>
</ul></div> <a href="https://sofmag.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="https://sofmag.com/a-message-from-sof-publisher-skk-a-tribute-to-rkb-and-looking-ahead/" title="A Message From Soldier of Fortune Publisher Susan Katz Keating">A Message From Soldier of Fortune Publisher Susan Katz Keating</a></li>
<li><a href="https://sofmag.com/the-fire-pit-new-section-featuring-stories-of-fortune-lore-book-reviews-and-more/" title="The Fire Pit: New Section Featuring Stories of Fortune, Lore, and More">The Fire Pit: New Section Featuring Stories of Fortune, Lore, and More</a></li>
<li><a href="https://sofmag.com/soldier-of-fortune-founder-robert-k-brown-sells-magazine-to-susan-katz-keating/" title="Soldier of Fortune&#8217;s Founder Sells Magazine to Journalist Susan Katz Keating, Passes Torch After 47 Years">Soldier of Fortune&#8217;s Founder Sells Magazine to Journalist Susan Katz Keating, Passes Torch After 47 Years</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
</div> 
<div class="e3lan e3lan-below_header"> <div class="adsBelowHeaderBannerContainer"><div class="dfad dfad_pos_1 dfad_first" id="_ad_122728"><a href="https://aimpoint.info/2SzNrNH"><img src="https://www.sofmag.com/wp-content/uploads/2021/10/Aimpoint_Discount_Banners_640x120.jpg" alt="" width="640" height="120" class="size-full wp-image-123001" /></a></div><div class="dfad dfad_pos_2 dfad_last" id="_ad_116249"><a href="https://condoroutdoor.com/catalogsearch/result/?q=mod+op"><img src="https://www.sofmag.com/wp-content/uploads/2021/05/MOPC-Moedular-Operator-PC-GEN-II-640x120-v4.jpg" alt="" width="640" height="120" class="aligncenter size-full wp-image-116250" /></a></div></div>
</div>
<div id="main-content" class="container">
<div class="content">
<div id="flexslider" class="flexslider">
<ul class="slides">
<li>
<a href="https://sofmag.com/sky-soldier-goes-to-war-in-iraq/">
<img width="600" height="330" src="https://sofmag.com/wp-content/uploads/2022/08/Spencerjumpaircraftinside-600x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /> </a>
<div class="slider-caption">
<h2><a href="https://sofmag.com/sky-soldier-goes-to-war-in-iraq/">These Sky Soldiers Had to Fight Their Way Out of a Bog Before the Mud Ate Them Alive in Iraq</a></h2>
<p>By John Spencer Editor’s note: This is an excerpt of the book “Connected Soldiers: Life, Leadership,&#8230;</p> </div>
</li>
<li>
<a href="https://sofmag.com/russia-blocks-security-camera-footage-in-wake-of-attack-on-black-sea-fleet-in-crimea/">
<img width="660" height="330" src="https://sofmag.com/wp-content/uploads/2022/10/CrimeaBoat-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /> </a>
<div class="slider-caption">
<h2><a href="https://sofmag.com/russia-blocks-security-camera-footage-in-wake-of-attack-on-black-sea-fleet-in-crimea/">Russia Blocks Security Camera Footage in Wake of Attack on Black Sea Fleet in Crimea</a></h2>
<p>Closed circuit camera broadcasts from Sevastopol have been blocked in the wake of explosions at the &#8230;</p> </div>
</li>
<li>
<a href="https://sofmag.com/we-crashed-the-nuclear-submarine/">
<img width="660" height="330" src="https://sofmag.com/wp-content/uploads/2022/10/submarine1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://sofmag.com/wp-content/uploads/2022/10/submarine1-660x330.jpg 660w, https://sofmag.com/wp-content/uploads/2022/10/submarine1-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" /> </a>
<div class="slider-caption">
<h2><a href="https://sofmag.com/we-crashed-the-nuclear-submarine/">&#8216;I Should Have Worried About Dying&#8217;: That Time We Crashed the Nuclear Submarine</a></h2>
<p>by Tim Patterson, The War HorseIn the moments immediately after the collision—after an alarm had sou&#8230;</p> </div>
</li>
<li>
<a href="https://sofmag.com/escape-through-the-mountains-crossing-into-georgia-to-flee-putins-draft/">
<img width="640" height="330" src="https://sofmag.com/wp-content/uploads/2022/10/caucasus-640x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /> </a>
<div class="slider-caption">
<h2><a href="https://sofmag.com/escape-through-the-mountains-crossing-into-georgia-to-flee-putins-draft/">Escape Through the Mountains: Crossing Into Georgia to Flee Putin&#8217;s Draft</a></h2>
<p>by Nadia Beard, RFE/RL KAZBEGI, Georgia &#8212; The picturesque road that climbs vertiginously throu&#8230;</p> </div>
</li>
<li>
<a href="https://sofmag.com/drones-in-warfare/">
<img width="640" height="330" src="https://sofmag.com/wp-content/uploads/2022/10/T-hawkdrone-640x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /> </a>
<div class="slider-caption">
<h2><a href="https://sofmag.com/drones-in-warfare/">It Didn&#8217;t Start in Ukraine: The Surprisingly Long History of Drones in Warfare</a></h2>
<p>Drones from Iran repeatedly have surfaced in Ukraine, with Israel&#8217;s President Isaac Herzog off&#8230;</p> </div>
</li>
</ul>
</div>
<script>
jQuery(document).ready(function() {
  jQuery('#flexslider').flexslider({
    animation: "fade",	slideshowSpeed: 7000,
	animationSpeed: 600,
	randomize: false,
	pauseOnHover: true,
	prevText: "",
	nextText: "",
	after: function(slider) {
		jQuery('#flexslider .slider-caption').animate({bottom:12,}, 400)
	},
	before: function(slider) {
		jQuery('#flexslider .slider-caption').animate({ bottom:-105,}, 400)
	},
	start: function(slider) {
       	var slide_control_width = 100/5;
    	jQuery('#flexslider .flex-control-nav li').css('width', slide_control_width+'%');
		jQuery('#flexslider .slider-caption').animate({ bottom:12,}, 400)
	}
  });
});
</script>
<div class="e3lan home-e3lan">
</div>
<div class="clear"></div>
<section class="cat-box list-box tie-cat-111">
<div class="cat-box-title">
<h2><a href="https://sofmag.com/articles/the-fire-pit/">The Fire Pit</a></h2>
<div class="stripe-line"></div>
</div>
<div class="cat-box-content">
<ul>
<li class="first-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/sky-soldier-goes-to-war-in-iraq/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/08/Spencerjumpaircraftinside-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-box-title"><a href="https://sofmag.com/sky-soldier-goes-to-war-in-iraq/" rel="bookmark">These Sky Soldiers Had to Fight Their Way Out of a Bog Before the Mud Ate Them Alive in Iraq</a></h2>
<p class="post-meta">
</p>
<div class="entry">
<p>By John Spencer Editor’s note: This is an excerpt of the book “Connected Soldiers: Life, &hellip;</p>
<a class="more-link" href="https://sofmag.com/sky-soldier-goes-to-war-in-iraq/">Read More &raquo;</a>
</div>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/we-crashed-the-nuclear-submarine/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/submarine1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/we-crashed-the-nuclear-submarine/" rel="bookmark">&#8216;I Should Have Worried About Dying&#8217;: That Time We Crashed the Nuclear Submarine</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/all-quiet-on-the-western-front-world-war-i-classic-gets-new-look-from-netflix/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2019/09/image-18-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/all-quiet-on-the-western-front-world-war-i-classic-gets-new-look-from-netflix/" rel="bookmark">&#8216;All Quiet on the Western Front&#8217; &#8211; World War I Classic Gets New Look From Netflix</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/a-bomb-in-the-briefcase-new-book-shows-how-close-iran-came-to-unleashing-terror-attack-in-paris/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/pariseiffel-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/a-bomb-in-the-briefcase-new-book-shows-how-close-iran-came-to-unleashing-terror-attack-in-paris/" rel="bookmark">A Bomb in the Briefcase: New Book Shows How Close Iran Came to Unleashing Terror Attack in Paris</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/forty-years-of-rambo-heres-a-look-at-the-first-blood-trailer-from-1982/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/rambo1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/forty-years-of-rambo-heres-a-look-at-the-first-blood-trailer-from-1982/" rel="bookmark">Forty Years of Rambo: Here&#8217;s a Look at the &#8216;First Blood&#8217; Trailer From 1982</a></h3>
<p class="post-meta">
</p>
</li>
</ul>
<div class="clear"></div>
</div>
</section>
<div class="e3lan home-e3lan">
<div style="text-align:right;"><a href="/articles/the-fire-pit">More posts in The Fire Pit</a></div>
</div>
<div class="clear"></div>
<section class="cat-box list-box tie-cat-5">
<div class="cat-box-title">
<h2><a href="https://sofmag.com/articles/war/">War</a></h2>
<div class="stripe-line"></div>
</div>
<div class="cat-box-content">
<ul>
<li class="first-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/russia-blocks-security-camera-footage-in-wake-of-attack-on-black-sea-fleet-in-crimea/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/10/CrimeaBoat-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://sofmag.com/wp-content/uploads/2022/10/CrimeaBoat-310x165.jpg 310w, https://sofmag.com/wp-content/uploads/2022/10/CrimeaBoat-560x300.jpg 560w, https://sofmag.com/wp-content/uploads/2022/10/CrimeaBoat-768x412.jpg 768w, https://sofmag.com/wp-content/uploads/2022/10/CrimeaBoat.jpg 1024w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-box-title"><a href="https://sofmag.com/russia-blocks-security-camera-footage-in-wake-of-attack-on-black-sea-fleet-in-crimea/" rel="bookmark">Russia Blocks Security Camera Footage in Wake of Attack on Black Sea Fleet in Crimea</a></h2>
<p class="post-meta">
</p>
<div class="entry">
<p>Closed circuit camera broadcasts from Sevastopol have been blocked in the wake of explosions at &hellip;</p>
<a class="more-link" href="https://sofmag.com/russia-blocks-security-camera-footage-in-wake-of-attack-on-black-sea-fleet-in-crimea/">Read More &raquo;</a>
</div>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/moscow-ends-partial-military-conscription/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2018/08/960DBB04-6BDD-4DF1-8395-8428AD1C43B8-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/moscow-ends-partial-military-conscription/" rel="bookmark">Moscow Ends Partial Military Conscription, Russian Defense Ministry Says</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/the-helicopter-fell-apart-third-russian-ka-52-goes-down-over-kherson/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/russianKA-52-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/the-helicopter-fell-apart-third-russian-ka-52-goes-down-over-kherson/" rel="bookmark">&#8216;The Helicopter Fell Apart&#8217;: Third Russian Ka-52 Goes Down Over Kherson</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/ukraine-making-strikes-against-iranian-made-drones-uk-says/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/droneukraine-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/ukraine-making-strikes-against-iranian-made-drones-uk-says/" rel="bookmark">Ukraine Making Strides Against Iranian-Built Drones, UK Says</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/two-pilots-killed-when-russian-fighter-jet-crashes-in-siberian-residential-neighborhood/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/SU-30crash-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/two-pilots-killed-when-russian-fighter-jet-crashes-in-siberian-residential-neighborhood/" rel="bookmark">Two Pilots Killed When Russian Su-30 Fighter Jet Crashes in Siberian Residential Neighborhood</a></h3>
<p class="post-meta">
</p>
</li>
</ul>
<div class="clear"></div>
</div>
</section>
<div class="e3lan home-e3lan">
<div style="text-align:right;"><a href="/articles/war">More posts in War</a></div>
</div>
<div class="clear"></div>
<section class="cat-box list-box tie-cat-6">
<div class="cat-box-title">
<h2><a href="https://sofmag.com/articles/security/">Security</a></h2>
<div class="stripe-line"></div>
</div>
<div class="cat-box-content">
<ul>
<li class="first-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/gunmen-kill-13-wound-dozens-in-attack-on-shiite-holy-site-in-iran/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/10/Iranmap-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-box-title"><a href="https://sofmag.com/gunmen-kill-13-wound-dozens-in-attack-on-shiite-holy-site-in-iran/" rel="bookmark">Gunmen Kill 13, Wound Dozens in Attack on Shi&#8217;ite Holy Site in Iran</a></h2>
<p class="post-meta">
</p>
<div class="entry">
<p>Gunmen attacked a major Shi’ite holy site in the Iranian city of Shiraz on October &hellip;</p>
<a class="more-link" href="https://sofmag.com/gunmen-kill-13-wound-dozens-in-attack-on-shiite-holy-site-in-iran/">Read More &raquo;</a>
</div>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/nigeria-soon-could-be-hit-with-terror-attack-us-embassy-warns/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2021/09/00FAA7A1-2704-471E-B994-B1BDDA0DE860-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/nigeria-soon-could-be-hit-with-terror-attack-us-embassy-warns/" rel="bookmark">Nigeria Soon Could be Hit With Terror Attack, US Embassy Warns</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/russias-scheme-to-steal-us-military-technology-indictment-reveals-phony-paperwork-aggressive-tactics/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/Sukhoiengine-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/russias-scheme-to-steal-us-military-technology-indictment-reveals-phony-paperwork-aggressive-tactics/" rel="bookmark">Russia&#8217;s Scheme to Steal US Military Technology: Indictment Reveals Phony Paperwork, Aggressive Tactics</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/four-pumpkins-136-condoms-and-liquid-meth-a-halloween-find-at-the-border/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/gourdmeth-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://sofmag.com/wp-content/uploads/2022/10/gourdmeth-110x75.jpg 110w, https://sofmag.com/wp-content/uploads/2022/10/gourdmeth-770x525.jpg 770w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/four-pumpkins-136-condoms-and-liquid-meth-a-halloween-find-at-the-border/" rel="bookmark">Four Pumpkins, 136 Condoms, and Liquid Meth: A Halloween Find at the Border</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/shooting-at-russian-military-training-site-kills-11-wounds-15-moscow-says/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/belgorodattack-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/shooting-at-russian-military-training-site-kills-11-wounds-15-moscow-says/" rel="bookmark">Shooting at Russian Military Training Site Kills 11, Wounds 15, Moscow Says</a></h3>
<p class="post-meta">
</p>
</li>
</ul>
<div class="clear"></div>
</div>
</section>
<div class="e3lan home-e3lan">
<div style="text-align:right;"><a href="/articles/security">More posts in Security</a></div>
</div>
<div class="clear"></div>
<section class="cat-box list-box tie-cat-3">
<div class="cat-box-title">
<h2><a href="https://sofmag.com/articles/survival/">Survival</a></h2>
<div class="stripe-line"></div>
</div>
<div class="cat-box-content">
<ul>
<li class="first-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/escape-through-the-mountains-crossing-into-georgia-to-flee-putins-draft/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/10/caucasus-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-box-title"><a href="https://sofmag.com/escape-through-the-mountains-crossing-into-georgia-to-flee-putins-draft/" rel="bookmark">Escape Through the Mountains: Crossing Into Georgia to Flee Putin&#8217;s Draft</a></h2>
<p class="post-meta">
</p>
<div class="entry">
<p>by Nadia Beard, RFE/RL KAZBEGI, Georgia &#8212; The picturesque road that climbs vertiginously through the &hellip;</p>
<a class="more-link" href="https://sofmag.com/escape-through-the-mountains-crossing-into-georgia-to-flee-putins-draft/">Read More &raquo;</a>
</div>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/rescue-on-the-high-seas-uks-royal-air-force-helps-extricate-sailor-from-stricken-yacht/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/RAF-rescue-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/rescue-on-the-high-seas-uks-royal-air-force-helps-extricate-sailor-from-stricken-yacht/" rel="bookmark">Rescue in the Atlantic Ocean: UK&#8217;s Royal Air Force Helps Extricate Sailor From Stricken Yacht</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/soviets-used-thermonuclear-bomb-to-put-out-a-fire/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/thermonuclear-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/soviets-used-thermonuclear-bomb-to-put-out-a-fire/" rel="bookmark">The Soviets Used a Thermonuclear Bomb to Extinguish a Hellish Fire That Raged for Years</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/what-does-a-nuclear-blast-do/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/RussianTopol-M-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/what-does-a-nuclear-blast-do/" rel="bookmark">Beyond the Gamma Rays: A Nuclear Blast Would Bring Blinding Light, Searing Heat, and Intense Wind</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/russian-soldiers-told-to-use-menstrual-products-on-war-wounds/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/russiansoldiers-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://sofmag.com/wp-content/uploads/2022/10/russiansoldiers-110x75.jpg 110w, https://sofmag.com/wp-content/uploads/2022/10/russiansoldiers-462x315.jpg 462w, https://sofmag.com/wp-content/uploads/2022/10/russiansoldiers.jpg 640w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/russian-soldiers-told-to-use-menstrual-products-on-war-wounds/" rel="bookmark">Russian Soldiers Told to Use Menstrual Products On War Wounds</a></h3>
<p class="post-meta">
</p>
</li>
</ul>
<div class="clear"></div>
</div>
</section>
<div class="e3lan home-e3lan">
<div style="text-align:right;"><a href="/articles/survival">More posts in Survival</a></div>
</div>
<div class="clear"></div>
<section class="cat-box list-box tie-cat-2">
<div class="cat-box-title">
<h2><a href="https://sofmag.com/articles/guns-gear/">Guns &amp; Gear</a></h2>
<div class="stripe-line"></div>
</div>
<div class="cat-box-content">
<ul>
<li class="first-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/this-vietnam-era-hawk-missile-system/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/10/Hawkmissile-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-box-title"><a href="https://sofmag.com/this-vietnam-era-hawk-missile-system/" rel="bookmark">This Vietnam-Era Hawk Missile System Could be Headed to Ukraine</a></h2>
<p class="post-meta">
</p>
<div class="entry">
<p>The U.S. is considering sending Hawk missile systems to Ukraine. The Hawk dates back to &hellip;</p>
<a class="more-link" href="https://sofmag.com/this-vietnam-era-hawk-missile-system/">Read More &raquo;</a>
</div>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/drones-in-warfare/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/T-hawkdrone-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/drones-in-warfare/" rel="bookmark">It Didn&#8217;t Start in Ukraine: The Surprisingly Long History of Drones in Warfare</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/moscow-boosts-weapons-production/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/russiantankfactory-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/moscow-boosts-weapons-production/" rel="bookmark">Moscow Boosts Weapons Production, Examines Possible Criminal Actions From Contractors</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/ukraines-malyuk-bullpup-rifle-a-battlefield-favorite/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/malyuk-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/ukraines-malyuk-bullpup-rifle-a-battlefield-favorite/" rel="bookmark">Ukraine&#8217;s Malyuk Bullpup Rifle a Battlefield Favorite</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/springfield-armory-mc-operator-a-five-year-update-zero-regrets/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/10/chabotgun1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/springfield-armory-mc-operator-a-five-year-update-zero-regrets/" rel="bookmark">Springfield Armory MC Operator: A Five Year Update, Zero Regrets</a></h3>
<p class="post-meta">
</p>
</li>
</ul>
<div class="clear"></div>
</div>
</section>
<div class="e3lan home-e3lan">
<div style="text-align:right;"><a href="/articles/guns-gear">More posts in Guns & Gear</a></div>
</div>
<div class="clear"></div>
<div class="e3lan home-e3lan">
</div>
<div class="clear"></div>
<section class="cat-box list-box tie-cat-4">
<div class="cat-box-title">
<h2><a href="https://sofmag.com/articles/second-amendment/">2nd Amendment</a></h2>
<div class="stripe-line"></div>
</div>
<div class="cat-box-content">
<ul>
<li class="first-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/supreme-court-vacates-ruling-on-massachusetts-handgun-case-tells-lower-court-to-reconsider/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/10/supremecourt-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-box-title"><a href="https://sofmag.com/supreme-court-vacates-ruling-on-massachusetts-handgun-case-tells-lower-court-to-reconsider/" rel="bookmark">Supreme Court Vacates Ruling on Massachusetts Handgun Case, Tells Lower Court to Reconsider</a></h2>
<p class="post-meta">
</p>
<div class="entry">
<p>by Friedrich Seiltgen The U.S. Supreme Court has vacated a Massachusetts ruling on a case &hellip;</p>
<a class="more-link" href="https://sofmag.com/supreme-court-vacates-ruling-on-massachusetts-handgun-case-tells-lower-court-to-reconsider/">Read More &raquo;</a>
</div>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/lawsuit-against-new-york-concealed-carry-act/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2019/12/image-6-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/lawsuit-against-new-york-concealed-carry-act/" rel="bookmark">Gun Rights Advocates Re-File Lawsuit Against New York&#8217;s Concealed Carry Act</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/florida-official-vows-to-ban-system-that-tracks-gun-purchases/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/01/image-49-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/florida-official-vows-to-ban-system-that-tracks-gun-purchases/" rel="bookmark">Florida Official Vows to Ban New Credit Card System That Tracks Gun Purchases</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/credit-card-gun-registry/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2019/07/image-14-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/credit-card-gun-registry/" rel="bookmark">This Credit Card Company Rejects New System That Paves the Way to a Back-Door Gun Registry</a></h3>
<p class="post-meta">
</p>
</li>
<li class="other-news">
<div class="post-thumbnail">
<a href="https://sofmag.com/medical-marijuana-and-firearms-feds-say-you-cant-use-both-florida-official-disagrees-takes-case-to-court/" rel="bookmark"><img width="110" height="75" src="https://sofmag.com/wp-content/uploads/2022/08/marijuanameds-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/medical-marijuana-and-firearms-feds-say-you-cant-use-both-florida-official-disagrees-takes-case-to-court/" rel="bookmark">Medical Marijuana and Firearms: Feds Say You Can&#8217;t Use Both; Florida Official Disagrees, Takes Case to Court</a></h3>
<p class="post-meta">
</p>
</li>
</ul>
<div class="clear"></div>
</div>
</section>
<div class="e3lan home-e3lan">
<div style="text-align:right;"><a href="/articles/second-amendment">More posts in 2nd Amendment</a></div>
</div>
<div class="clear"></div>
<section class="cat-box scroll-box tie-cat-39">
<div class="cat-box-title">
<h2><a href="https://sofmag.com/articles/best-of-sof/">Best of SOF</a></h2>
<div class="stripe-line"></div>
</div>
<div class="cat-box-content">
<div id="slideshow39" class="group_items-box">
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://sofmag.com/veteran-watches-the-deer-hunter/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/09/VietnamLongKhanh-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/veteran-watches-the-deer-hunter/" rel="bookmark">&#8216;The Deer Hunter&#8217; Came to Town on a Cold Night in Denver</a></h3>
<p class="post-meta">
</p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://sofmag.com/aode-to-axel-stahl/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/08/Stockholm-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/aode-to-axel-stahl/" rel="bookmark">A Swedish Mercenary in Iraq: A Ghostwriter&#8217;s Ode to Axel Stal</a></h3>
<p class="post-meta">
</p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://sofmag.com/col-nick-rowe/" rel="bookmark">
<img width="254" height="165" src="https://sofmag.com/wp-content/uploads/2022/04/RoweNick-254x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/col-nick-rowe/" rel="bookmark">Col. Nick Rowe: Long-Ago Conversations With a Special Forces Legend</a></h3>
<p class="post-meta">
</p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://sofmag.com/taliban-are-behind-my-door-as-kabul-fell/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/08/Afghanevac-310x165.webp" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/taliban-are-behind-my-door-as-kabul-fell/" rel="bookmark">&#8216;The Taliban Are Behind My Door&#8217;: The Whispered Message From a Friend in Afghanistan</a></h3>
<p class="post-meta">
</p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://sofmag.com/a-bad-day-in-al-asad-iraq/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/08/HumveeIraq-310x165.webp" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/a-bad-day-in-al-asad-iraq/" rel="bookmark">When Things Went Wrong On the Road to Al Asad</a></h3>
<p class="post-meta">
</p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://sofmag.com/the-mad-dog-platoon-at-war-atop-op-nevada-in-afghanistan-stunningly-courageous/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/07/AfghanistanMountainExtract-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/the-mad-dog-platoon-at-war-atop-op-nevada-in-afghanistan-stunningly-courageous/" rel="bookmark">Alone Against the Taliban: Mad Dog Platoon and the Battle of OP Nevada</a></h3>
<p class="post-meta">
</p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://sofmag.com/the-sands-of-agadez-where-a-woman-knows-more-than-she-should-about-gun-lords-and-mercenaries-%ef%bf%bc/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/07/Nagadez-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://sofmag.com/wp-content/uploads/2022/07/Nagadez-310x165.jpg 310w, https://sofmag.com/wp-content/uploads/2022/07/Nagadez-560x299.jpg 560w, https://sofmag.com/wp-content/uploads/2022/07/Nagadez.jpg 640w" sizes="(max-width: 310px) 100vw, 310px" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/the-sands-of-agadez-where-a-woman-knows-more-than-she-should-about-gun-lords-and-mercenaries-%ef%bf%bc/" rel="bookmark">The Sands of Agadez: Where a Woman Knows More Than She Should About Gun Lords and Mercenaries ￼</a></h3>
<p class="post-meta">
</p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://sofmag.com/soviet-soldiers-boiled-their-ammunition-in-afghanistan-heres-why/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/07/SoviettroopsAfghanistan-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/soviet-soldiers-boiled-their-ammunition-in-afghanistan-heres-why/" rel="bookmark">Soviet Soldiers Boiled Their Ammunition While Serving in Afghanistan: Here&#8217;s Why</a></h3>
<p class="post-meta">
</p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://sofmag.com/arizona-border-recon-cartel-on-the-hilltop/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/04/HeathBorder2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/arizona-border-recon-cartel-on-the-hilltop/" rel="bookmark">Arizona Border Recon: Cartel on the Hilltop</a></h3>
<p class="post-meta">
</p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://sofmag.com/soldiers-of-misfortune-part-three-capture-jail-and-the-great-escape/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2018/12/9852F061-3E70-4CF2-AB34-80AD155226B6-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/soldiers-of-misfortune-part-three-capture-jail-and-the-great-escape/" rel="bookmark">Soldiers of Misfortune, Captured in Brazil: Escape, Evasion, and Hiding Out in a Bordello</a></h3>
<p class="post-meta">
</p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://sofmag.com/george-washington-bacon-cia/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2020/12/CivilAirTransport.C46-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/george-washington-bacon-cia/" rel="bookmark">George Washington Bacon, the CIA&#8217;s Man in Laos Before He Became a Merc in Angola</a></h3>
<p class="post-meta">
</p>
</div>
<div class="scroll-item">
<div class="post-thumbnail">
<a href="https://sofmag.com/i-miss-the-battlefield-a-warrior-longs-for-the-clarity-of-combat/" rel="bookmark">
<img width="310" height="165" src="https://sofmag.com/wp-content/uploads/2022/05/LechnerDownrange-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h3 class="post-box-title"><a href="https://sofmag.com/i-miss-the-battlefield-a-warrior-longs-for-the-clarity-of-combat/" rel="bookmark">&#8216;I Miss the Battlefield&#8217;: A Warrior Longs for the Clarity of Combat</a></h3>
<p class="post-meta">
</p>
</div>
<div class="clear"></div>
</div>
<div id="nav39" class="scroll-nav"></div>
</div>
</section>
<div class="clear"></div>
<script type="text/javascript">
	jQuery(document).ready(function() {
		var vids = jQuery("#slideshow39 .scroll-item");
		for(var i = 0; i < vids.length; i+=3) {
		  vids.slice(i, i+3).wrapAll('<div class="group_items"></div>');
		}
		jQuery(function() {
			jQuery('#slideshow39').cycle({
				fx:     'scrollHorz',
				timeout: 3000,
				pager:  '#nav39',
				slideExpr: '.group_items',
				speed: 300,
				slideResize: false,
				pause: true
			});
		});
  });
</script>
<div class="e3lan home-e3lan">
<div style="text-align:right;"><a href="/articles/best-of-sof">More posts in Best of SOF</a></div>
</div>
<div class="clear"></div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="text-html-widget-8" class="widget text-html"><div class="widget-top"><h4>Advertisements</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div>
<div class="adsSidebarContainer"><div class="dfad dfad_pos_1 dfad_first adsSidebar" id="_ad_117483"><a href="http://www.mtmwatch.com/" rel="noopener" target="_blank"><img src="https://www.sofmag.com/wp-content/uploads/2019/09/Sofmac-banner-MTM-watches-Predator-Pilot-600x120-1.jpg" alt="" width="600" height="120" class="aligncenter size-full wp-image-117476" /></a></div><div class="dfad dfad_pos_2 adsSidebar" id="_ad_36915"><a href="https://www.rockriverarms.com/index.cfm"><img src="https://www.sofmag.com/wp-content/uploads/2016/07/Lightweight_Rifle_300x250_Animated_SOF-1.gif" alt="" width="300" height="250" class="aligncenter size-full wp-image-68174" /></a></div><div class="dfad dfad_pos_3 dfad_last adsSidebar" id="_ad_44084"><a href="http://www.luth-ar.com/"><img src="https://www.sofmag.com/wp-content/uploads/2017/01/Luth300x120_MBA.gif" alt="Luth300x120_MBA" width="300" height="120" class="aligncenter size-full wp-image-44085" /></a></div></div>
﻿
</div><div class="clear"></div></div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-top"><h4><a href="https://www.facebook.com/SOFMAG">Find us on Facebook</a></h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/SOFMAG" data-width="290" data-height="200" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SOFMAG"><a href="https://www.facebook.com/SOFMAG">Find us on Facebook</a></blockquote></div>
</div>
</div></div><div id="block-7" class="widget widget_block"><div class="widget-container">
<div class="
    mailpoet_form_popup_overlay
      "></div>
<div id="mailpoet_form_1" class="
      mailpoet_form
      mailpoet_form_html
      mailpoet_form_position_
      mailpoet_form_animation_
    ">
<style type="text/css">
     #mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{border-radius: 0px;text-align: left;}#mailpoet_form_1 form.mailpoet_form {padding: 20px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>
<form target="_self" method="post" action="https://sofmag.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_html" novalidate data-delay="" data-exit-intent-enabled="" data-font-family="" data-cookie-expiration-time="">
<input type="hidden" name="data[form_id]" value="1" />
<input type="hidden" name="token" value="e99058be79" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label" style="display: none !important;">Please leave this field empty<input type="email" name="data[email]" /></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 20px"><strong>Subscribe to the Soldier of Fortune Newsletter</strong></p>
<p class="mailpoet_form_paragraph " style="text-align: left">Enter your email below to receive all of the latest and greatest content from Soldier of Fortune right in your inbox.</p>
<div class="mailpoet_paragraph "><label for="form_email_1" class="mailpoet-screen-reader-text" data-automation-id="form_email_label">Email Address <span class="mailpoet_required">*</span></label><input type="email" autocomplete="email" class="mailpoet_text" id="form_email_1" name="data[form_field_OTU5ZGZkNTQyMjI3X2VtYWls]" title="Email Address" value="" style="width:100%;padding:5px;margin: 0 auto 0 0;" data-automation-id="form_email" placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-type-message="This value should be a valid email." data-parsley-errors-container=".mailpoet_error_email_" data-parsley-required-message="This field is required." /></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="width:100%;padding:5px;margin: 0 auto 0 0;border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="e3lan e3lan-bottom"> </div>
<footer id="theme-footer">
<div id="footer-widget-area" class="footer-3c">
<div id="footer-first" class="footer-widgets-box">
<div id="nav_menu-4" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Site Links</h4></div>
<div class="footer-widget-container"><div class="menu-site-links-container"><ul id="menu-site-links" class="menu"><li id="menu-item-133852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-5134 current_page_item menu-item-133852"><a href="https://sofmag.com/" aria-current="page">Home</a></li>
<li id="menu-item-133848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133848"><a href="https://sofmag.com/newsletter-signup/">Sign Up for the Newsletter</a></li>
<li id="menu-item-133849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133849"><a href="https://sofmag.com/advertising-with-soldier-of-fortune-magazine/">Advertise With Us</a></li>
<li id="menu-item-133850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133850"><a href="https://sofmag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-133854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133854"><a href="/wp-login.php">Log In</a></li>
</ul></div></div></div> </div>
<div id="footer-second" class="footer-widgets-box">
<div id="categories-3" class="footer-widget widget_categories"><div class="footer-widget-top"><h4>Categories</h4></div>
<div class="footer-widget-container">
<ul>
<li class="cat-item cat-item-4"><a href="https://sofmag.com/articles/second-amendment/" title="Your Firearm Rights">2nd Amendment</a>
</li>
<li class="cat-item cat-item-96"><a href="https://sofmag.com/articles/bad-ass-of-the-week/">Badass</a>
</li>
<li class="cat-item cat-item-39"><a href="https://sofmag.com/articles/best-of-sof/">Best of SOF</a>
</li>
<li class="cat-item cat-item-112"><a href="https://sofmag.com/articles/the-fire-pit/the-fire-pit-books/">Books &amp; Entertainment</a>
</li>
<li class="cat-item cat-item-104"><a href="https://sofmag.com/articles/breaking/">Breaking News</a>
</li>
<li class="cat-item cat-item-2"><a href="https://sofmag.com/articles/guns-gear/" title="Reviews and Commentary About Guns and Gear">Guns &amp; Gear</a>
</li>
<li class="cat-item cat-item-116"><a href="https://sofmag.com/articles/the-fire-pit/humor/">Humor</a>
</li>
<li class="cat-item cat-item-113"><a href="https://sofmag.com/articles/the-fire-pit/the-fire-pit-lore/">Lore</a>
</li>
<li class="cat-item cat-item-6"><a href="https://sofmag.com/articles/security/" title="Border Security, Terrorism, Homeland Security, and Policing">Security</a>
</li>
<li class="cat-item cat-item-114"><a href="https://sofmag.com/articles/the-fire-pit/the-fire-pit-stories-of-fortune/">Stories of Fortune</a>
</li>
<li class="cat-item cat-item-3"><a href="https://sofmag.com/articles/survival/" title="Stories of Survival">Survival</a>
</li>
<li class="cat-item cat-item-111"><a href="https://sofmag.com/articles/the-fire-pit/" title="Lore, Adventure, Stories of Fortune, Books, Entertainment, Veterans&#039; Issues">The Fire Pit</a>
</li>
<li class="cat-item cat-item-1"><a href="https://sofmag.com/articles/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-115"><a href="https://sofmag.com/articles/the-fire-pit/the-fire-pit-veterans-issues/">Veterans&#039; Issues</a>
</li>
<li class="cat-item cat-item-5"><a href="https://sofmag.com/articles/war/" title="War and Warfare">War</a>
</li>
</ul>
</div></div> </div>
<div id="footer-third" class="footer-widgets-box">
<div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook </h4></div>
<div class="footer-widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=facebook.com/sofmag&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div> <div class="widget social-icons-widget">
<div class="social-icons social-colored">
<a class="ttip-none" title="Rss" href="https://sofmag.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
Powered by <a href="https://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a> </div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://sofmag.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>
<div class="alignleft">
© Copyright 2022, All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<link rel='stylesheet' id='mailpoet_public-css' href='https://sofmag.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.a09bafc3.css' type='text/css' media='all' />
<script type='text/javascript' src='https://sofmag.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/sofmag.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofmag.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofmag.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://sofmag.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofmag.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://sofmag.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://sofmag.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://sofmag.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://sofmag.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://sofmag.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/sofmag.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sofmag.com/wp-content/plugins/mailpoet/assets/dist/js/public.30f9470e.js' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://sofmag.com/wp-content/themes/sahifa/js/jquery.cycle.all.js' id='tie-cycle-js'></script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'83088183',post:'5134',tz:'-4',srv:'sofmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '83088183', '5134' ]);
</script>
</body>
</html>